vps-nas01 NFS Shared
Incident Report for Domains.co.za
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 07:41 SAST
Update
Data integrity checks are currently being performed on the storage.
Posted Oct 28, 2021 - 06:57 SAST
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2021 - 06:39 SAST
Identified
We are currently working on an outage regarding the NFS shares from our vps-nas01 server.
Posted Oct 28, 2021 - 06:39 SAST
This incident affected: VPS Hosting.