Connectivity issues to VM, VPS and shared hosting
Incident Report for Domains.co.za
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 16:25 SAST
Investigating
We are currently investigating the connection issues to our infrastructure.

This issue is related to connections routing via NAP Africa to our infrastructure.

We will update as soon as we more information.
Posted Jan 14, 2021 - 12:55 SAST
This incident affected: Network Infrastructure.