VOX SIP/VOIP/Network issues
Incident Report for Domains.co.za
Resolved
The issue has been resolved and connectivity has been restored.
Posted Apr 14, 2022 - 14:18 SAST
Identified
All Vox VOIP/SIP services is currently unavailable. This is due to an issue on their end. Vox has been contacted to rectify the problem and restore connectivity.
Posted Apr 14, 2022 - 13:58 SAST
This incident affected: Hosted PBX.