Restores unavailable via Acronis
Incident Report for Domains.co.za
Resolved
A cPanel update with a fix has been applied. The Acronis Backup/Restore plugin is functioning successfully again.
Posted Mar 31, 2022 - 11:43 SAST
Identified
cPanel have confirmed that there is currently a bug with the UI of the updated version of cPanel which is the main cause for the Acronis restore feature.

We are still awaiting a patch or workaround for this issue and will update once we have one.

Once again, our sincerest apologies for the inconvenience caused.
Posted Mar 26, 2022 - 13:19 SAST
Investigating
Acronis restores is unavailable via cPanel servers. Acronis is currently investigating the issue.

Apologies for the inconvenience. We will post updates as we receive them.
Posted Mar 25, 2022 - 12:20 SAST
This incident affected: Web Hosting and Reseller Hosting.