da12.domains.co.za service impact
Incident Report for Domains.co.za
Resolved
The issue within the operating system was identified and patched. All services have been restored.

Once again, apologies for any inconvenience caused.
Posted Aug 06, 2021 - 08:42 SAST
Investigating
Some services on da12.domains.co.za is currently experiencing issue due to an operating system update.

Currently affected services:

Some websites on certain PHP versions
LVE stats
Webmail services.

We are currently investigating the issue and will provide updates as soon as possible.

Apologies for the inconvenience caused.
Posted Aug 06, 2021 - 08:31 SAST
This incident affected: Web Hosting.