Mail Flow Delays
Incident Report for Domains.co.za
Resolved
The issue has been resolved and mail flow has been restored.

Once again, apologies for any inconvenience that was caused.
Posted May 05, 2022 - 13:20 SAST
Identified
Due to issues with our Spam filter hardware migration, we are currently experiencing mail delays. Please keep in mind that mail is just delayed; all queued emails will be sent.

The migration should not have affected mail flow. However, due to the unforeseen complications this is now the case.

The issue has been identified and mail flow should be restored soon. It may, however, take some time for all of the queued emails to be sent out.

We sincerely apologize for any inconvenience caused.
Posted May 05, 2022 - 10:52 SAST
This incident affected: Email Filtering Services.