da13.domains.co.za webserver issues
Incident Report for Domains.co.za
Resolved
We have identified and resolved the issue. Conflicting packages during an update caused certain services to stop working.

Once again, our apologies for any inconvenience that this caused.
Posted Mar 22, 2022 - 14:48 SAST
Investigating
We're looking into a problem with the hosting server da13.domains.co.za that's affecting the webserver right now. It is possible that websites hosted on this server will not load at times.

We apologize for any trouble this may cause, and we will provide an update as soon as possible.
Posted Mar 22, 2022 - 11:40 SAST
This incident affected: Web Hosting.