Hosting server - wp22.domains.co.za down

Incident Report for Domains.co.za

Resolved

All services on wp22.domains.co.za have been restored.

The root cause of the issue has been identified, and corrective measures have been implemented to prevent a recurrence. We apologize for the inconvenience caused and thank you for your patience.
Posted Apr 20, 2026 - 11:10 SAST

Investigating

We are currently investigating an outage affecting the shared hosting server wp22.domains.co.za.

Our technicians are on-site and actively working to resolve the issue as quickly as possible. We appreciate your patience and will provide updates as more information becomes available.
Posted Apr 20, 2026 - 10:32 SAST
This incident affected: WordPress Hosting.