node16.vps.net.za RAM (Memory) replacement
Incident Report for Domains.co.za
Resolved
The memory module has been replaced and the node is operational again.
Posted Sep 26, 2024 - 22:05 SAST
Update
Service Update: We are currently experiencing delays due to scheduled power maintenance related to a power feed replacement. Rest assured, we will address the RAM module replacement shortly.

Apologies for any inconvenience caused.
Posted Sep 26, 2024 - 21:06 SAST
Identified
We have identified a memory module fault on node16.vps.net.za, which is part of our Virtualizor infrastructure. To resolve this issue, we will be replacing the module at 20:00 PM on 26 September 2024.

During the replacement, all VPS instances on this node will be temporarily unavailable. However, the downtime is expected to last no longer than 1 hour.

We apologize for any inconvenience this may cause and appreciate your patience as we work to address the issue.
Posted Sep 26, 2024 - 10:08 SAST
Investigating
We have identified a memory module fault on node16.vps.net.za, which is part of our Virtualizor infrastructure.
Posted Sep 26, 2024 - 10:07 SAST
This incident affected: VPS Hosting.