VPS Node 3 offline
Incident Report for Domains.co.za
Resolved
We sincerely apologize for any inconvenience caused. An automated update caused a fatal error on the hypervisor, which then caused the hypervisor to reboot and become unbootable.

Our system administrators got involved and resolved the issue. The hypervisor is now booted and all VPS's should be online again.
Posted Jul 28, 2023 - 09:46 SAST
Update
We are continuing to investigate this issue.
Posted Jul 28, 2023 - 07:25 SAST
Investigating
Currently there is an issue with the node 3 VPS hypervisor. All VPS's on node 3 have been stopped until we have resolved the issue.

There is currently no ETA and we will provide feedback as soon as possible.

We apologize for any inconvenience caused.
Posted Jul 28, 2023 - 07:25 SAST
This incident affected: VPS Hosting.