wp20.domains.co.za Websites Not Loading

Incident Report for Domains.co.za

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 22:00 SAST

Monitoring

Sites are back online; we're still investigating the issue's root cause.
Posted Jul 03, 2025 - 20:42 SAST

Update

We're actively addressing the issue and aim to restore services as quickly as possible.
Posted Jul 03, 2025 - 20:23 SAST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2025 - 17:15 SAST

Investigating

We are currently investigating an issue on the server causing websites not to load.

Apoligies for any inconvenience this may cause.
Posted Jul 03, 2025 - 17:13 SAST
This incident affected: WordPress Hosting.