lnx-node05 outage

Incident Report for Domains.co.za

Resolved

This incident has been resolved.
Posted Aug 08, 2026 - 12:25 SAST

Investigating

We are currently investigating an outage on our lnx-node05 Hypervisor.
Posted Aug 08, 2026 - 11:57 SAST
This incident affected: VPS Hosting.