Resellers/Shared Hosting Server Outage
Incident Report for Domains.co.za
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 12:12 SAST
Monitoring
All hosting server operational again.

We are still investigating the cause of the issue and will provide feedback.
Posted Aug 30, 2021 - 09:45 SAST
Investigating
Currently, investigating the outage of rs50.cphost.co.za, wp12.domains.co.za and cp50.domains.co.za

These 3 servers are in the same cabinet in the same DC.

We will post an update shortly as to the status of these servers.

Apologies for the inconvenience caused.
Posted Aug 30, 2021 - 08:43 SAST
This incident affected: Web Hosting, WordPress Hosting, and Reseller Hosting.