Delayed Email cp57.domains.co.za
Incident Report for Domains.co.za
Resolved
This issue has been resolved.
Posted Nov 28, 2023 - 07:34 SAST
Monitoring
A fix has been applied to the server and the queued mails are flowing now.

The issue will be monitored throughout the evening.

Once again, we do apologize for the inconvenience this may have caused.
Posted Nov 27, 2023 - 19:05 SAST
Update
cPanel has escalated the issue with their internal team.
Posted Nov 27, 2023 - 17:27 SAST
Identified
cPanel has identified the issue, we are currently waiting on feedback from them.
Posted Nov 27, 2023 - 16:00 SAST
Investigating
cPanel is currently investigating the issue where emails are failing with the following error:

condition check lookup defer

We do apologize for the inconvenience caused by this matter.
Posted Nov 27, 2023 - 12:37 SAST
This incident affected: Email Filtering Services.