cp50.domains.co.za Memory Module Failure Detected
Incident Report for Domains.co.za
Resolved
The faulty module has been replaced and cp50.domains.co.za is up and running again.
Posted Dec 24, 2020 - 11:21 SAST
Identified
Memory Module failure detected on cp50.domains.co.za
Going to replace the faulty memory module at the scheduled time/date.

Downtime at 11:00AM (24/12/20)

Will give feedback once up and running again.
ETA will be around 11:30AM (24/12/20)

Apologies for any inconvenience caused.
Posted Dec 24, 2020 - 11:05 SAST
This incident affected: Web Hosting.