Both feeds have been replaced, we are busy monitoring all connections from the feeds.
Posted Sep 26, 2024 - 21:09 SAST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2024 - 20:00 SAST
Scheduled
Critical power maintenance needs to be performed on our network racks. During this time, the power distribution units will be brought down and replaced one at a time. All network equipment uses redundant power supplies connected to both an A and B power feeds.
No downtime is expected during this maintenance window, however working with power distribution does have risks and the potential to cause downtime. Should this unlikely event occur, it will affect all internet access into our servers. Staff will be onsite to provide restoration in this event.
Posted Sep 19, 2024 - 12:51 SAST
This scheduled maintenance affected: Network Infrastructure.