Acronis Backups Unavailable
Incident Report for Domains.co.za
Resolved
The data has been successfully replicated and Acronis is now available again.
Posted Oct 10, 2023 - 14:10 SAST
Monitoring
The faulty hardware has been replaced and the storage node is busy replicating data across the cluster.
Posted Oct 10, 2023 - 13:16 SAST
Identified
We have placed an order for the necessary components and are awaiting their arrival.
Posted Oct 06, 2023 - 08:56 SAST
Update
We have identified a hardware issue with the Acronis storage and are doing our utmost to resolve it as quickly as possible.
Posted Oct 05, 2023 - 11:04 SAST
Investigating
Our Acronis storage is currently in a degraded state and Acronis is currently investigating the issue.

We will keep you updated on the progress.
Posted Oct 04, 2023 - 15:58 SAST
This incident affected: Web Hosting and Reseller Hosting.