The attack has subsided, we continue to monitor the situation.
Posted Aug 12, 2026 - 07:52 SAST
Monitoring
The attack is still on going and mitigation rules are in place.
Posted Aug 11, 2026 - 14:29 SAST
Investigating
We are experiencing an extended DDoS attack on rs60.cphost.co.za - Some customers might have connection issues to this server while the attack is ongoing. Teams are mitigating the attack as it changes.