Maintenance has been completed, and the server is operational.
Posted May 02, 2025 - 23:34 SAST
Verifying
Verification is currently underway for the maintenance items.
Posted May 02, 2025 - 23:25 SAST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2025 - 22:00 SAST
Scheduled
Please be advised that wp20.domains.co.za will undergo scheduled maintenance. During this period, the server will be temporarily inaccessible. We anticipate that normal operations will resume by 23:59:00 PM on May 2nd, 2025.
We apologize for any inconvenience this may cause and appreciate your understanding.
Posted May 02, 2025 - 11:13 SAST
This scheduled maintenance affected: WordPress Hosting.